Network routing issues Monday 4th March 2019 20:37:00


Update 04-03-2019 22:16 All issues have been resolved, performance is back as it should be.

Update 04/03/2019 21:44 The fix has been applied, connectivity has been restored in our datacenter in Doetinchem (DCD), performance may be affected.

Update 04/03/2019 21:39 The issue has been identified and located, we are now working on a fix for this problem.

04/03/2019 21:37 A routing issue caused an outage in our datacenter in Doetinchem (DCD). Updates will follow in this post.