21st November 2018

Doetinchem (DCD) Routing issues

Update 21-11-2018 16:28 GMT+1

The border router in Amsterdam caused instabilities and was partially available, because of this our redundant design in Enschede did not reroute traffic correctly. We have successfully implemented a solution and we are still closely monitoring the situation. This border router will be replaced as soon as possible.

If you are still encountering routing related issues, please contact our NOC team at support@novoserve.com.

Update 21-11-2018 15:52 GMT+1

Our previous attempts to fix the routing issue in Doetinchem has failed, we are still investigating. Issues are reported in our border router in Amsterdam.