23rd December 2018

Network backbone maintenance - UPDATE, scheduled 8 months ago

We will be working on the network backbone to increase the total available capacity.

There may be 2 short interruptions of the network to install the new links. There will be approximately 30 minutes between the interruptions. After this network operation will return to normal with increased capacity on certain paths.

This maintenance will impact customers in DCT

UPDATE (00:09 23/12/2018) The first upgrade has been completed. The second upgrade will likely happen around 1:15. An update will follow once the upgrade has been completed.

UPDATE (01:24 23/12/2018) Maintenance has been completed, all services are back to normal.